Saturday, September 22, 2012

gwt-phonegap 2.0 released

I was finally able to release gwt-phonegap 2.0 today.

This is now fully compatible with Phonegap 2.0 and  GWT 2.4 and GWT 2.5 rc1.

This version fully works with mgwt.
As always you can get the new version from google code or from maven central:

<dependency>
      <groupId>com.googlecode.gwtphonegap</groupId>
      <artifactId>gwtphonegap</artifactId>
      <version>2.0.0.0</version>
</dependency>

1 comment:

  1. When will be the Phonegap 2.1 with GWT 2.5 released?

    Thanks for your great work!

    ReplyDelete