Thursday, June 14, 2012

gwt phonegap 1.8 released

gwt-phonegap 1.8 got released today.
It contains several bug fixes and makes working with GWT RPC much easier (it is no more necessary to manipulate the servlet).
This release is compatible with phonegap 1.8 which got released a few days ago.

As always you can get the new version from google code or from maven central:

<dependency>
      <groupId>com.googlecode.gwtphonegap</groupId>
      <artifactId>gwtphonegap</artifactId>
      <version>1.8.1.0</version>
</dependency>

2 comments:

  1. Just wanted to let you know that this version finally solved all my connectivity problems. :)
    Thanks a lot.

    ReplyDelete
  2. It was kind of a hassle to get the code generators from GWT to play nicely with Phonegap, but from now on this is in the past!

    ReplyDelete